• caglararli@hotmail.com
  • 05386281520

CVE-2024-1650 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxRenameCategory authorization

Çağlar Arlı      -    20 Views

CVE-2024-1650 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxRenameCategory authorization

A vulnerability, which was classified as critical, was found in Categorify Plugin up to 1.0.7.4 on WordPress. This affects the function categorifyAjaxRenameCategory. The manipulation leads to missing authorization. This vulnerability is uniquely identified as CVE-2024-1650. It is possible to initiate the attack remotely. There is no exploit available.