• caglararli@hotmail.com
  • 05386281520

CVE-2024-1649 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxDeleteCategory authorization

Çağlar Arlı      -    21 Views

CVE-2024-1649 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxDeleteCategory authorization

A vulnerability was found in Categorify Plugin up to 1.0.7.4 on WordPress and classified as critical. This issue affects the function categorifyAjaxDeleteCategory. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-1649. The attack may be initiated remotely. There is no exploit available.