• caglararli@hotmail.com
  • 05386281520

CVE-2024-1653 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxUpdateFolderPosition authorization

Çağlar Arlı      -    20 Views

CVE-2024-1653 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxUpdateFolderPosition authorization

A vulnerability was found in Categorify Plugin up to 1.0.7.4 on WordPress. It has been classified as critical. Affected is the function categorifyAjaxUpdateFolderPosition. The manipulation leads to missing authorization. This vulnerability is traded as CVE-2024-1653. It is possible to launch the attack remotely. There is no exploit available.