• caglararli@hotmail.com
  • 05386281520

CVE-2022-43575 | IBM Aspera Console up to 3.4.2 PL5 Web UI cross site scripting (XFDB-238645)

Çağlar Arlı      -    33 Views

CVE-2022-43575 | IBM Aspera Console up to 3.4.2 PL5 Web UI cross site scripting (XFDB-238645)

A vulnerability has been found in IBM Aspera Console up to 3.4.2 PL5 and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Web UI. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2022-43575. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.