• caglararli@hotmail.com
  • 05386281520

CVE-2022-43384 | IBM Aspera Console up to 3.4.2 PL5 Web UI cross site scripting (XFDB-238645)

Çağlar Arlı      -    34 Views

CVE-2022-43384 | IBM Aspera Console up to 3.4.2 PL5 Web UI cross site scripting (XFDB-238645)

A vulnerability, which was classified as problematic, was found in IBM Aspera Console up to 3.4.2 PL5. Affected is an unknown function of the component Web UI. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2022-43384. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.