• caglararli@hotmail.com
  • 05386281520

CVE-2024-5326 | wpxpo Post Grid Gutenberg Blocks and Blog Plugin up to 4.1.2 on WordPress postx_presets_callback authorization (ID 3093815)

Çağlar Arlı      -    41 Views

CVE-2024-5326 | wpxpo Post Grid Gutenberg Blocks and Blog Plugin up to 4.1.2 on WordPress postx_presets_callback authorization (ID 3093815)

A vulnerability was found in wpxpo Post Grid Gutenberg Blocks and Blog Plugin up to 4.1.2 on WordPress and classified as critical. Affected by this issue is the function postx_presets_callback. The manipulation leads to missing authorization. This vulnerability is handled as CVE-2024-5326. The attack may be launched remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.