• caglararli@hotmail.com
  • 05386281520

CVE-2024-3947 | WP To Do Plugin up to 1.3.0 on WordPress wptodo_settings cross-site request forgery

Çağlar Arlı      -    9 Views

CVE-2024-3947 | WP To Do Plugin up to 1.3.0 on WordPress wptodo_settings cross-site request forgery

A vulnerability, which was classified as problematic, has been found in WP To Do Plugin up to 1.3.0 on WordPress. This issue affects the function wptodo_settings. The manipulation leads to cross-site request forgery. The identification of this vulnerability is CVE-2024-3947. The attack may be initiated remotely. There is no exploit available.