• caglararli@hotmail.com
  • 05386281520

CVE-2024-3945 | WP To Do Plugin up to 1.3.0 on WordPress wptodo_manage cross-site request forgery

Çağlar Arlı      -    14 Views

CVE-2024-3945 | WP To Do Plugin up to 1.3.0 on WordPress wptodo_manage cross-site request forgery

A vulnerability classified as problematic was found in WP To Do Plugin up to 1.3.0 on WordPress. This vulnerability affects the function wptodo_manage. The manipulation leads to cross-site request forgery. This vulnerability was named CVE-2024-3945. The attack can be initiated remotely. There is no exploit available.