• caglararli@hotmail.com
  • 05386281520

CVE-2024-3946 | WP To Do Plugin up to 1.3.0 on WordPress Setting cross site scripting

Çağlar Arlı      -    9 Views

CVE-2024-3946 | WP To Do Plugin up to 1.3.0 on WordPress Setting cross site scripting

A vulnerability, which was classified as problematic, was found in WP To Do Plugin up to 1.3.0 on WordPress. Affected is an unknown function of the component Setting Handler. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-3946. It is possible to launch the attack remotely. There is no exploit available.