• caglararli@hotmail.com
  • 05386281520

CVE-2024-30233 | Wholesale Team WholesaleX Plugin up to 1.3.1 on WordPress information disclosure

Çağlar Arlı      -    15 Views

CVE-2024-30233 | Wholesale Team WholesaleX Plugin up to 1.3.1 on WordPress information disclosure

A vulnerability has been found in Wholesale Team WholesaleX Plugin up to 1.3.1 on WordPress and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to information disclosure. This vulnerability is known as CVE-2024-30233. The attack can be launched remotely. There is no exploit available.