• caglararli@hotmail.com
  • 05386281520

CVE-2024-2906 | SoftLab Radio Player Plugin up to 2.0.73 on WordPress authorization

Çağlar Arlı      -    13 Views

CVE-2024-2906 | SoftLab Radio Player Plugin up to 2.0.73 on WordPress authorization

A vulnerability, which was classified as critical, was found in SoftLab Radio Player Plugin up to 2.0.73 on WordPress. Affected is an unknown function. The manipulation leads to missing authorization. This vulnerability is traded as CVE-2024-2906. It is possible to launch the attack remotely. There is no exploit available.