• caglararli@hotmail.com
  • 05386281520

CVE-2024-2065 | SourceCodester Barangay Population Monitoring System up to 1.0 update-resident.php full_name cross site scripting

Çağlar Arlı      -    88 Views

CVE-2024-2065 | SourceCodester Barangay Population Monitoring System up to 1.0 update-resident.php full_name cross site scripting

A vulnerability was found in SourceCodester Barangay Population Monitoring System up to 1.0 and classified as problematic. Affected by this issue is some unknown functionality of the file /endpoint/update-resident.php. The manipulation of the argument full_name leads to cross site scripting. This vulnerability is handled as CVE-2024-2065. The attack may be launched remotely. Furthermore, there is an exploit available.