• caglararli@hotmail.com
  • 05386281520

CVE-2024-2066 | SourceCodester Computer Inventory System 1.0 add-computer.php model cross site scripting

Çağlar Arlı      -    87 Views

CVE-2024-2066 | SourceCodester Computer Inventory System 1.0 add-computer.php model cross site scripting

A vulnerability was found in SourceCodester Computer Inventory System 1.0. It has been classified as problematic. This affects an unknown part of the file /endpoint/add-computer.php. The manipulation of the argument model leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-2066. It is possible to initiate the attack remotely. Furthermore, there is an exploit available.