• caglararli@hotmail.com
  • 05386281520

CVE-2023-52494 | Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2 mhi is_valid_ring_ptr memory corruption

Çağlar Arlı      -    16 Views

CVE-2023-52494 | Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2 mhi is_valid_ring_ptr memory corruption

A vulnerability has been found in Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2 and classified as critical. This vulnerability affects the function is_valid_ring_ptr of the component mhi. The manipulation leads to memory corruption. This vulnerability was named CVE-2023-52494. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.