• caglararli@hotmail.com
  • 05386281520

CVE-2023-52493 | Linux Kernel up to 5.10.209/5.15.148/6.1.75/6.6.14/6.7.2 mhi parse_xfer_event denial of service

Çağlar Arlı      -    15 Views

CVE-2023-52493 | Linux Kernel up to 5.10.209/5.15.148/6.1.75/6.6.14/6.7.2 mhi parse_xfer_event denial of service

A vulnerability, which was classified as problematic, was found in Linux Kernel up to 5.10.209/5.15.148/6.1.75/6.6.14/6.7.2. This affects the function parse_xfer_event of the component mhi. The manipulation leads to denial of service. This vulnerability is uniquely identified as CVE-2023-52493. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.