• caglararli@hotmail.com
  • 05386281520

CVE-2024-1719 | scottpaterson Easy PayPal & Stripe Buy Now Button Plugin up to 2.1 on WordPress Setting wpecpp_stripe_connect_completion cross-site request forgery

Çağlar Arlı      -    19 Views

CVE-2024-1719 | scottpaterson Easy PayPal & Stripe Buy Now Button Plugin up to 2.1 on WordPress Setting wpecpp_stripe_connect_completion cross-site request forgery

A vulnerability, which was classified as problematic, was found in scottpaterson Easy PayPal & Stripe Buy Now Button Plugin up to 2.1 on WordPress. This affects the function wpecpp_stripe_connect_completion of the component Setting Handler. The manipulation leads to cross-site request forgery. This vulnerability is uniquely identified as CVE-2024-1719. It is possible to initiate the attack remotely. There is no exploit available.