• caglararli@hotmail.com
  • 05386281520

CVE-2024-0975 | brandonwamboldt Access Control Plugin up to 4.0.13 on WordPress REST API access control

Çağlar Arlı      -    19 Views

CVE-2024-0975 | brandonwamboldt Access Control Plugin up to 4.0.13 on WordPress REST API access control

A vulnerability, which was classified as critical, has been found in brandonwamboldt Access Control Plugin up to 4.0.13 on WordPress. Affected by this issue is some unknown functionality of the component REST API. The manipulation leads to improper access controls. This vulnerability is handled as CVE-2024-0975. The attack may be launched remotely. There is no exploit available.