• caglararli@hotmail.com
  • 05386281520

CVE-2024-1074 | Beaver Builder Plugin up to 2.7.4.2 on WordPress Audio Widget cross site scripting

Çağlar Arlı      -    24 Views

CVE-2024-1074 | Beaver Builder Plugin up to 2.7.4.2 on WordPress Audio Widget cross site scripting

A vulnerability was found in Beaver Builder Plugin up to 2.7.4.2 on WordPress. It has been rated as problematic. This issue affects some unknown processing of the component Audio Widget. The manipulation leads to cross site scripting. The identification of this vulnerability is CVE-2024-1074. The attack may be initiated remotely. There is no exploit available.