• caglararli@hotmail.com
  • 05386281520

CVE-2021-47052 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 sa2ul memory leak

Çağlar Arlı      -    73 Views

CVE-2021-47052 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 sa2ul memory leak

A vulnerability classified as critical was found in Linux Kernel up to 5.10.36/5.11.20/5.12.3. This vulnerability affects unknown code of the component sa2ul. The manipulation leads to memory leak. This vulnerability was named CVE-2021-47052. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.