• caglararli@hotmail.com
  • 05386281520

CVE-2021-47051 | Linux Kernel up to 5.4.118/5.10.36/5.11.20/5.12.3 fsl-lpspi lpspi_prepare_xfer_hardware memory leak

Çağlar Arlı      -    28 Views

CVE-2021-47051 | Linux Kernel up to 5.4.118/5.10.36/5.11.20/5.12.3 fsl-lpspi lpspi_prepare_xfer_hardware memory leak

A vulnerability classified as critical has been found in Linux Kernel up to 5.4.118/5.10.36/5.11.20/5.12.3. This affects the function lpspi_prepare_xfer_hardware of the component fsl-lpspi. The manipulation leads to memory leak. This vulnerability is uniquely identified as CVE-2021-47051. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.