• caglararli@hotmail.com
  • 05386281520

CVE-2021-47035 | Linux Kernel up to 5.10.36/5.10.37/5.11.20/5.12.3 iommu permission

Çağlar Arlı      -    19 Views

CVE-2021-47035 | Linux Kernel up to 5.10.36/5.10.37/5.11.20/5.12.3 iommu permission

A vulnerability classified as critical has been found in Linux Kernel up to 5.10.36/5.10.37/5.11.20/5.12.3. Affected is an unknown function of the component iommu. The manipulation leads to permission issues. This vulnerability is traded as CVE-2021-47035. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.