• caglararli@hotmail.com
  • 05386281520

CVE-2021-47034 | Linux Kernel up to 4.19.190/5.4.118/5.10.36/5.11.20/5.12.3 on PowerPC radix__set_pte_at denial of service

Çağlar Arlı      -    22 Views

CVE-2021-47034 | Linux Kernel up to 4.19.190/5.4.118/5.10.36/5.11.20/5.12.3 on PowerPC radix__set_pte_at denial of service

A vulnerability was found in Linux Kernel up to 4.19.190/5.4.118/5.10.36/5.11.20/5.12.3 on PowerPC. It has been rated as critical. This issue affects the function radix__set_pte_at. The manipulation leads to denial of service. The identification of this vulnerability is CVE-2021-47034. The attack needs to be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.