• caglararli@hotmail.com
  • 05386281520

CVE-2021-47043 | Linux Kernel up to /5.10.36/5.11.20/5.12.3 media venus_probe memory leak

Çağlar Arlı      -    17 Views

CVE-2021-47043 | Linux Kernel up to /5.10.36/5.11.20/5.12.3 media venus_probe memory leak

A vulnerability was found in Linux Kernel up to /5.10.36/5.11.20/5.12.3. It has been declared as critical. This vulnerability affects the function venus_probe of the component media. The manipulation leads to memory leak. This vulnerability was named CVE-2021-47043. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.