• caglararli@hotmail.com
  • 05386281520

CVE-2021-46944 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 Media imu_fmt memory leak

Çağlar Arlı      -    14 Views

CVE-2021-46944 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 Media imu_fmt memory leak

A vulnerability was found in Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2. It has been declared as critical. This vulnerability affects the function imu_fmt of the component Media. The manipulation leads to memory leak. This vulnerability was named CVE-2021-46944. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.