• caglararli@hotmail.com
  • 05386281520

CVE-2021-46955 | Linux Kernel up to 5.12.2 on IPv4 openvswitch out-of-bounds

Çağlar Arlı      -    17 Views

CVE-2021-46955 | Linux Kernel up to 5.12.2 on IPv4 openvswitch out-of-bounds

A vulnerability was found in Linux Kernel up to 5.12.2 on IPv4. It has been rated as problematic. This issue affects some unknown processing of the component openvswitch. The manipulation leads to out-of-bounds read. The identification of this vulnerability is CVE-2021-46955. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.