• caglararli@hotmail.com
  • 05386281520

CVE-2023-50186 | GStreamer AV1 Video Parser stack-based overflow

Çağlar Arlı      -    65 Views

CVE-2023-50186 | GStreamer AV1 Video Parser stack-based overflow

A vulnerability was found in GStreamer. It has been rated as critical. This issue affects some unknown processing of the component AV1 Video Parser. The manipulation leads to stack-based buffer overflow. The identification of this vulnerability is CVE-2023-50186. The attack may be initiated remotely. There is no exploit available.