• caglararli@hotmail.com
  • 05386281520

VDB-259600 | SourceCodester Online Courseware 1.0 edit.php id cross site scripting

Çağlar Arlı      -    16 Views

VDB-259600 | SourceCodester Online Courseware 1.0 edit.php id cross site scripting

A vulnerability has been found in SourceCodester Online Courseware 1.0 and classified as problematic. This vulnerability affects unknown code of the file edit.php. The manipulation of the argument id leads to cross site scripting. The attack can be initiated remotely. Furthermore, there is an exploit available.