• caglararli@hotmail.com
  • 05386281520

CVE-2024-3427 | SourceCodester Online Courseware 1.0 addq.php id cross site scripting

Çağlar Arlı      -    14 Views

CVE-2024-3427 | SourceCodester Online Courseware 1.0 addq.php id cross site scripting

A vulnerability, which was classified as problematic, was found in SourceCodester Online Courseware 1.0. This affects an unknown part of the file addq.php. The manipulation of the argument id leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-3427. It is possible to initiate the attack remotely. Furthermore, there is an exploit available.