• caglararli@hotmail.com
  • 05386281520

CVE-2024-3266 | Bold Page Builder Plugin up to 4.8.8 on WordPress Widget URL Attribute cross site scripting

Çağlar Arlı      -    12 Views

CVE-2024-3266 | Bold Page Builder Plugin up to 4.8.8 on WordPress Widget URL Attribute cross site scripting

A vulnerability, which was classified as problematic, was found in Bold Page Builder Plugin up to 4.8.8 on WordPress. This affects an unknown part of the component Widget URL Attribute. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-3266. It is possible to initiate the attack remotely. There is no exploit available.