• caglararli@hotmail.com
  • 05386281520

CVE-2024-2296 | 10Web Photo Gallery Plugin up to 1.8.21 on WordPress SVG cross site scripting

Çağlar Arlı      -    15 Views

CVE-2024-2296 | 10Web Photo Gallery Plugin up to 1.8.21 on WordPress SVG cross site scripting

A vulnerability, which was classified as problematic, has been found in 10Web Photo Gallery Plugin up to 1.8.21 on WordPress. Affected by this issue is some unknown functionality of the component SVG Handler. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-2296. The attack may be launched remotely. There is no exploit available.