• caglararli@hotmail.com
  • 05386281520

CVE-2024-2654 | File Manager Plugin up to 7.2.5 on WordPress path traversal

Çağlar Arlı      -    71 Views

CVE-2024-2654 | File Manager Plugin up to 7.2.5 on WordPress path traversal

A vulnerability was found in File Manager Plugin up to 7.2.5 on WordPress and classified as critical. This issue affects some unknown processing. The manipulation leads to path traversal. The identification of this vulnerability is CVE-2024-2654. The attack can only be initiated within the local network. There is no exploit available.