• caglararli@hotmail.com
  • 05386281520

CVE-2024-22177 | OpenHarmony up to 3.2.4 permissions

Çağlar Arlı      -    11 Views

CVE-2024-22177 | OpenHarmony up to 3.2.4 permissions

A vulnerability has been found in OpenHarmony up to 3.2.4 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to preservation of permissions. This vulnerability is known as CVE-2024-22177. The attack needs to be approached locally. There is no exploit available.