• caglararli@hotmail.com
  • 05386281520

CVE-2024-30598 | Tenda FH1203 2.0.1.6 /goform/WifiBasicSet formWifiBasicSet security_5g stack-based overflow

Çağlar Arlı      -    13 Views

CVE-2024-30598 | Tenda FH1203 2.0.1.6 /goform/WifiBasicSet formWifiBasicSet security_5g stack-based overflow

A vulnerability was found in Tenda FH1203 2.0.1.6. It has been classified as critical. This affects the function formWifiBasicSet of the file /goform/WifiBasicSet. The manipulation of the argument security_5g leads to stack-based buffer overflow. This vulnerability is uniquely identified as CVE-2024-30598. It is possible to initiate the attack remotely. Furthermore, there is an exploit available.