• caglararli@hotmail.com
  • 05386281520

CVE-2024-30597 | Tenda FH1203 2.0.1.6 /goform/WifiBasicSet formWifiBasicSet security stack-based overflow

Çağlar Arlı      -    10 Views

CVE-2024-30597 | Tenda FH1203 2.0.1.6 /goform/WifiBasicSet formWifiBasicSet security stack-based overflow

A vulnerability was found in Tenda FH1203 2.0.1.6 and classified as critical. Affected by this issue is the function formWifiBasicSet of the file /goform/WifiBasicSet. The manipulation of the argument security leads to stack-based buffer overflow. This vulnerability is handled as CVE-2024-30597. The attack may be launched remotely. Furthermore, there is an exploit available.