• caglararli@hotmail.com
  • 05386281520

CVE-2024-29233 | Synology Surveillance Station prior 9.2.0-9289/9.2.0-11289 WebAPI Emap.Delete sql injection (SA_24_04)

Çağlar Arlı      -    69 Views

CVE-2024-29233 | Synology Surveillance Station prior 9.2.0-9289/9.2.0-11289 WebAPI Emap.Delete sql injection (SA_24_04)

A vulnerability, which was classified as critical, has been found in Synology Surveillance Station. This issue affects the function Emap.Delete of the component WebAPI. The manipulation leads to sql injection. The identification of this vulnerability is CVE-2024-29233. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.