• caglararli@hotmail.com
  • 05386281520

CVE-2024-29232 | Synology Surveillance Station prior 9.2.0-9289/9.2.0-11289 WebAPI Alert.Enum sql injection (SA_24_04)

Çağlar Arlı      -    17 Views

CVE-2024-29232 | Synology Surveillance Station prior 9.2.0-9289/9.2.0-11289 WebAPI Alert.Enum sql injection (SA_24_04)

A vulnerability classified as critical was found in Synology Surveillance Station. This vulnerability affects the function Alert.Enum of the component WebAPI. The manipulation leads to sql injection. This vulnerability was named CVE-2024-29232. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.