• caglararli@hotmail.com
  • 05386281520

CVE-2024-2842 | Easy Appointments Plugin up to 3.11.18 on WordPress cross site scripting

Çağlar Arlı      -    12 Views

CVE-2024-2842 | Easy Appointments Plugin up to 3.11.18 on WordPress cross site scripting

A vulnerability, which was classified as problematic, was found in Easy Appointments Plugin up to 3.11.18 on WordPress. This affects an unknown part. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2024-2842. It is possible to initiate the attack remotely. There is no exploit available.