• caglararli@hotmail.com
  • 05386281520

CVE-2024-2873 | wolfSSL wolfSSH up to 1.4.16 Channel improper authentication

Çağlar Arlı      -    18 Views

CVE-2024-2873 | wolfSSL wolfSSH up to 1.4.16 Channel improper authentication

A vulnerability has been found in wolfSSL wolfSSH up to 1.4.16 and classified as critical. This vulnerability affects unknown code of the component Channel Handler. The manipulation leads to improper authentication. This vulnerability was named CVE-2024-2873. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.