• caglararli@hotmail.com
  • 05386281520

CVE-2024-0901 | wolfSSL up to 5.6.6 Packet array index (Issue 7089)

Çağlar Arlı      -    71 Views

CVE-2024-0901 | wolfSSL up to 5.6.6 Packet array index (Issue 7089)

A vulnerability was found in wolfSSL up to 5.6.6 and classified as problematic. This issue affects some unknown processing of the component Packet Handler. The manipulation leads to improper validation of array index. The identification of this vulnerability is CVE-2024-0901. The attack may be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.