• caglararli@hotmail.com
  • 05386281520

CVE-2024-24901 | Dell PowerScale OneFS up to 9.2.1.24/9.4.0.16/9.5.0.6/9.6.1.0 insufficient logging (dsa-2024-062)

Çağlar Arlı      -    11 Views

CVE-2024-24901 | Dell PowerScale OneFS up to 9.2.1.24/9.4.0.16/9.5.0.6/9.6.1.0 insufficient logging (dsa-2024-062)

A vulnerability was found in Dell PowerScale OneFS up to 9.2.1.24/9.4.0.16/9.5.0.6/9.6.1.0. It has been declared as problematic. This vulnerability affects unknown code. The manipulation leads to insufficient logging. This vulnerability was named CVE-2024-24901. Local access is required to approach this attack. There is no exploit available.