• caglararli@hotmail.com
  • 05386281520

CVE-2024-22463 | Dell PowerScale OneFS up to 9.4.0.16/9.5.0.5/9.6.1.0 risky encryption (dsa-2024-062)

Çağlar Arlı      -    11 Views

CVE-2024-22463 | Dell PowerScale OneFS up to 9.4.0.16/9.5.0.5/9.6.1.0 risky encryption (dsa-2024-062)

A vulnerability was found in Dell PowerScale OneFS up to 9.4.0.16/9.5.0.5/9.6.1.0. It has been classified as problematic. This affects an unknown part. The manipulation leads to risky cryptographic algorithm. This vulnerability is uniquely identified as CVE-2024-22463. It is possible to initiate the attack remotely. There is no exploit available.