• caglararli@hotmail.com
  • 05386281520

CVE-2024-1668 | Avada Plugin up to 7.11.5 on WordPress Form Entry information disclosure

Çağlar Arlı      -    24 Views

CVE-2024-1668 | Avada Plugin up to 7.11.5 on WordPress Form Entry information disclosure

A vulnerability has been found in Avada Plugin up to 7.11.5 on WordPress and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Form Entry Handler. The manipulation leads to information disclosure. This vulnerability is known as CVE-2024-1668. The attack can only be done within the local network. There is no exploit available.