• caglararli@hotmail.com
  • 05386281520

CVE-2023-6326 | Master Slider Plugin up to 3.9.5 on WordPress process_bulk_action cross-site request forgery

Çağlar Arlı      -    52 Views

CVE-2023-6326 | Master Slider Plugin up to 3.9.5 on WordPress process_bulk_action cross-site request forgery

A vulnerability classified as problematic has been found in Master Slider Plugin up to 3.9.5 on WordPress. Affected is the function process_bulk_action. The manipulation leads to cross-site request forgery. This vulnerability is traded as CVE-2023-6326. It is possible to launch the attack remotely. There is no exploit available.