• caglararli@hotmail.com
  • 05386281520

CVE-2023-52578 | Linux Kernel up to 6.5.5 bridge DEV_STATS_INC information disclosure

Çağlar Arlı      -    19 Views

CVE-2023-52578 | Linux Kernel up to 6.5.5 bridge DEV_STATS_INC information disclosure

A vulnerability has been found in Linux Kernel up to 6.5.5 and classified as problematic. Affected by this vulnerability is the function DEV_STATS_INC of the component bridge. The manipulation leads to information disclosure. This vulnerability is known as CVE-2023-52578. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.