• caglararli@hotmail.com
  • 05386281520

CVE-2023-52577 | Linux Kernel up to 6.5.5 dccp_v4_err/dccp_v6_err information disclosure

Çağlar Arlı      -    16 Views

CVE-2023-52577 | Linux Kernel up to 6.5.5 dccp_v4_err/dccp_v6_err information disclosure

A vulnerability was found in Linux Kernel up to 6.5.5 and classified as problematic. This issue affects the function dccp_v4_err/dccp_v6_err. The manipulation leads to information disclosure. The identification of this vulnerability is CVE-2023-52577. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.