• caglararli@hotmail.com
  • 05386281520

CVE-2024-27571 | LBT T300-T390 2.2.1.8 HTTP POST Request makeCurRemoteApList ApCliSsid stack-based overflow

CVE-2024-27571 | LBT T300-T390 2.2.1.8 HTTP POST Request makeCurRemoteApList ApCliSsid stack-based overflow

A vulnerability, which was classified as critical, was found in LBT T300-T390 2.2.1.8. Affected is the function makeCurRemoteApList of the component HTTP POST Request Handler. The manipulation of the argument ApCliSsid leads to stack-based buffer overflow. This vulnerability is traded as CVE-2024-27571. It is possible to launch the attack remotely. There is no exploit available.