• caglararli@hotmail.com
  • 05386281520

CVE-2024-27139 | Apache Archiva up to 2.0.0 authorization

Çağlar Arlı      -    87 Views

CVE-2024-27139 | Apache Archiva up to 2.0.0 authorization

A vulnerability was found in Apache Archiva up to 2.0.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to incorrect authorization. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. This vulnerability is known as CVE-2024-27139. The attack needs to be initiated within the local network. There is no exploit available.