• caglararli@hotmail.com
  • 05386281520

CVE-2024-27138 | Apache Archiva up to 2.0.0 User Registration authorization

Çağlar Arlı      -    20 Views

CVE-2024-27138 | Apache Archiva up to 2.0.0 User Registration authorization

A vulnerability was found in Apache Archiva up to 2.0.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the component User Registration Handler. The manipulation leads to incorrect authorization. NOTE: This vulnerability only affects products that are no longer supported by the maintainer. This vulnerability is handled as CVE-2024-27138. Access to the local network is required for this attack. There is no exploit available.