• caglararli@hotmail.com
  • 05386281520

CVE-2021-46959 | Linux Kernel up to 5.12.3 lib/refcount.c spi_unregister_controller use after free

Çağlar Arlı      -    20 Views

CVE-2021-46959 | Linux Kernel up to 5.12.3 lib/refcount.c spi_unregister_controller use after free

A vulnerability was found in Linux Kernel up to 5.12.3 and classified as problematic. This issue affects the function spi_unregister_controller in the library lib/refcount.c. The manipulation leads to use after free. The identification of this vulnerability is CVE-2021-46959. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.