• caglararli@hotmail.com
  • 05386281520

CVE-2024-26608 | Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2/6.8-rc1 ksmbd lib/nlattr.c ksmbd_nl_policy out-of-bounds

Çağlar Arlı      -    17 Views

CVE-2024-26608 | Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2/6.8-rc1 ksmbd lib/nlattr.c ksmbd_nl_policy out-of-bounds

A vulnerability was found in Linux Kernel up to 5.15.148/6.1.75/6.6.14/6.7.2/6.8-rc1. It has been classified as problematic. This affects the function ksmbd_nl_policy in the library lib/nlattr.c of the component ksmbd. The manipulation leads to out-of-bounds read. This vulnerability is uniquely identified as CVE-2024-26608. An attack has to be approached locally. There is no exploit available. It is recommended to upgrade the affected component.